Playlists not working

Having just done a search for a particular set of songs, which appeared in a list as expected, when I then click on add to playlist nothing happens. I don't usualy use playlists although I have done before, but can't see what the problem is this time?

Comments

  • KoenKoen Administrator

    Which search? The one in the top left that searches through your library, or the one that searches through your current folder?

  • TTigerTTiger Member

    Hi - the one in the top left: I didn't know there was more than one!

  • TTigerTTiger Member

    Hi - I worked out for myself what the problem is regarding playlists, but there also seems to be a problem with the tracks themselves: they play fine on other players but Astiga will only play one of them for some reason. Will investigate that one later, but for now this discussion can be closed I think.

  • KoenKoen Administrator
    edited July 7

    Good to hear!

    And yes, there are two search fields - one of them being the general search, which searches through your indexed library, and one that searches through your current folder:

    The right one does not use your library at all, but works similar to the file search in Windows Explorer/Finder/File Manager. It just tries to find a file in the current folder or a subfolder containing your search term. It's not used all that often, though it still works. However, it is more likely that there is a bug in there that nobody has noticed all this time 😉.

  • CoyleyCoyley Member

    Thanks for clarifying that, which I had not spotted.

Sign In or Register to comment.