Autosync not working

I signed up for premium so I could have the autosync set up to work every hour. It doesn't seem to be working and now if I do the manual sync it doesn't seem to update either. I can see the tracks I've added if I click on Google Drive and can add the songs from there but that is a bit annoying.

Comments

  • KoenKoen Administrator

    Do you have autosync enabled? It should be a setting when you edit your Google Drive:

    By default it is turned off, because not everyone wants Astiga to constantly access their storage.

Sign In or Register to comment.