Sync seems stuck

CoyleyCoyley Member
edited November 8 in Bugs

Hi,

my Astiga library sync seems stuck on Pcloud. It is stuck on an album that has worked many times before. Checking progress I see some lines with a second GET starting after the first GET.

I have tried doing the 'Stop sync' which does not seem to work.

I have a TB of space left so should not be a storage issue.

Will it reset after a while or is there other action I can take?

Comments

  • It seems to of reset so I'm trying again now.

  • KoenKoen Administrator

    So this seems to be related to this one:

    Now, what I think happened is that the synchronisation server (which is separate from everything else) ran out of disk space for some reason (I am still looking into what caused that), which caused some processes to hang (because if the disk is full, then some processes can no longer write to log files, etc.), which caused the system to crash. Now, it detects crashes, and automatically reboots everything (which happened at 17:26 UTC), clears the cache (so it had plenty of space left again), then between 3 and 6 hours later it will detect that your sync has stopped, and did not finish, so it will restart it as well.

    So all you have to do is wait, basically. Although I did restart it manually this time.

  • Thanks, that is helpful. Knowing it will reset provides clarity I can wait if it happens again. Thank you.

Sign In or Register to comment.