Music Stash and Subsonic (Android) apps unable to log in

I am able to log in into the Astiga and the Ultrasonic Android apps, however Music Stash and Subsonic show "wrong user name or password" error.

I first tried using the token as my password (as recommended) and then just to be sure I tried the Astiga password, but neither worked.

I am using https://play.asti.ga as the host/server and my Astiga user name as the user name.

Is there anything I am missing? Are there any other Android apps that work (other than what is shown on the Apps page of Astiga)?

Any help and info is appreciated.

Comments

  • KoenKoen Administrator

    They should both work.

    Are you using your email address as username, and are you sure that the token you copied has no trailing spaces? If you typed it over, please try it again with copy-pasting, as the O and 0, I and l, tend to look rather similar (speaking from experience).

  • Yes, I am using my email address as the username and I did ensure the token is 100% correct. Same exact info is working in Ultrasonic. I even reentered the info into Ultrasonic in parallel (copy/paste into Subsonic and Ultrasonic at the same time) but it still doesn't work.

    My email address does have a special character in it. This was never an issue before, but is it possible Subsonic and Music Stash don't like special characters?

    I can't think of anything else. If Subsonic and Music Stash are working for others, I may try resetting my token and/or creating a new Astiga account with an email without any special characters.

    Thank you for your reply. If anyone thinks of anything else, let me know. I will report back once I have reset the token and re-registered using a 'simple' email.

  • SOLVED

    Using an email without any special characters solved the issue with Subsonic and Music Stash.

    Conclusion: Astiga and Ultrasonic work fine with special characters in the email address while Subsonic and Music Stash do not.

  • KoenKoen Administrator

    Ah yes, that might very well be. If anyone else runs into this (chances are you are using a plus sign in your email address): You can probably log in with your%2bemail@example.com instead of your+email@example.com

Sign In or Register to comment.