Annoying bug (Astiga + pCloud)

LeoLeo Member

Hi everyone, when I get into my car Astiga never connects to my car bluetooth to start playing music and I have to every time take my smartphone (Samsung FE 20), open Astiga, wait a few seconds where it seems to download something and finally I start hearing music. 

Maybe it's not a bug and I'm doing something wrong but thank you for any help, this is really annoyng :-/

Comments

  • KoenKoen Administrator

    Just to be clear, does it not start playing, or does it not start playing on your car stereo (but instead continues on your phone)?

  • LeoLeo Member

    The former.. When I get into my car my smartphone is not playing music but as soon as it connects to my car stereo it should restart from the last song I was hearing. That at least happened when I was using Google Play Music.

  • LeoLeo Member

    I have never tried it but I'm quite sure that if I get into car with the music playing on my smartphone, Astiga will connect to my car stereo. It seems Astiga has to be manually activated on my smartphone before starts playing

  • KoenKoen Administrator
    edited April 2

    Is that with "Settings -> Playback -> Start on headphones" on or off (by default it is off)? I am not sure whether it also applies to Bluetooth, but it's worth a try.

  • LeoLeo Member

    Hello thanks for reply. It's off.

    Could it be that I've to set something in the smartphone memory so that Astiga is never turned/off paused when not used?

  • KoenKoen Administrator

    There is Settings -> Playback -> Persistent notification, and also System settings -> Apps -> Astiga -> Battery optimisation -> Off (or something like that, depends a bit on the phone).

  • LeoLeo Member

    Persistent notification was off (now turned on), optimization turned of as weel, let's see if it works now, thanks

Sign In or Register to comment.