Music never starts... Whatever app I use.

GregutiGreguti Member

Since sunday, I noticed a show-stopper bug in Astiga: music never plays!

I use serveral apps on my smartphone to read my music (Astiga player, Substreamer, Ultrasonic, Subsonic player) and of course I use the web front-end (play.asti.ga). When I press a music, it never starts to download on my phone and even the web front-end stays dead, nothing happens at all...

So right now, as I'm writting this message, I don't have any access to my music collection.

Am I the only one to experiment this trouble these days?

Regards,


Greg from France

Comments

  • gDermgDerm Member

    Me too. So far as I can tell Astiga service is down. It doens't work on a PC browser, or android app on two devices. All worked fine a few days ago.

    I can browse the library, see album art, but when i hit play nothing happens, it jsut hangs as if its buffering or pre-loading.

    I hope its temporary,

    regards

    george

  • gDermgDerm Member

    I forgot to say, i know its not my online storage system, becasue I can go to it and download files fine.

    regards

  • Found out how to fix it!

    It was because of my "Azure client key", see here:

    https://community.asti.ga/discussion/406/solved-azure-client-key-expired#latest

  • gDermgDerm Member

    it worked! thanks!

    i never would have figured that out.....

  • gravelldgravelld Administrator

    Thanks - I'm sorry for not replying, I did see this message yesterday but then forgot to reply - we need a "mark as unread" feature on the forums!

  • I was having the same issue and I could figure out what was wrong. The app kept saying it was waiting for a non-roaming network and I assumed it was some sort of issue with my cell-service. Thank you so much for figuring this out!

  • gravelldgravelld Administrator

    👍️

Sign In or Register to comment.