Trying to sync with google drive

DooMWhiteDooMWhite Member
edited July 18 in Bugs

Hi! I'm trying to sync with google drive and whenever I click sync this happens:

I see no reason on why that's happening... I'm using the default initial folder(root) and the token is normal.

It also gives no error log that I can link here.

Comments

  • I just tried by the windows desktop app and now it's syncing, the web sync is prob still gonna give the same error...

  • gravelldgravelld Administrator

    The desktop app should really just be doing the same job as the web app.

    Did it complete in the end?

  • The sync is still running, cuz my drive is pretty big, but I will try to reproduce the error later today.

  • Actually, it has already synced, nvm.

    When I try the web sync it still gives the same error.

  • gravelldgravelld Administrator

    I think I found the error in the logs. It's difficult to see what's going on, so I added some logging (I haven't fixed anything).

    Could you possibly do me a favour and try again, and let me know what time you tried? I'll review the logs and hope we get some more info!

  • Okay, I just tried it.

    Also, I made another storage to a specific folder with music, every single .mp3 there is accusing error in the logs, the name of the storage is "GD - General OSTS", if you want to check the logs of that specific sync.

  • gravelldgravelld Administrator

    Thanks.

    When the request is made to sync, the name of the storage is not being sent. I've added yet more logging to list all of the data being sent. Could you try again?

    What browser are you using? If you're comfortable with this could you go to https://www.whatsmybrowser.org/ and send me the link you get at the top of the page (something like https://whatsmybrowser.org/b/2OX7X for me - the IP address is not included). Send it via email if you'd rather.

  • DooMWhiteDooMWhite Member
    edited July 20

    Okay, I just tried to sync it via the web.

    Do you also want to check the errors of  "GD - General OSTS" when I sync via the desktop app? I won't be able to sync it now, only on day 21 cuz of the free account limitations.

    https://www.whatsmybrowser.org/b/38ZJK

  • gravelldgravelld Administrator

    Thanks. When you send the request to sync, it looks like no parameters are being sent at all. Nothing odd looking about your browser. It's quite odd. You don't have any security software or browser plugins filtering or mangling requests?

    For the other storage account, it looks like we are continually failing to find each file. Can you re-authorise with a new token? Can you take a screenshot of the root of the drive?

  • DooMWhiteDooMWhite Member
    edited July 21

    " You don't have any security software or browser plugins filtering or mangling requests?" Not really

    Both of the storages give the same web sync error.

    Also, I've just tested in another browser, and it worked! Later today I will check if that same storage is gonna give errors.

  • I tried in the same folder with another storage and a new token, and the same thing happens, every file gives error

  • gravelldgravelld Administrator

    This sounds like a browser issue though if it works in a different browser. For your latest post, was that with the browser that previously worked?

  • Yes

  • gravelldgravelld Administrator

    Something really odd is going on. Could we do some screensharing? I can send you an invite to your email, privately.

  • Okay, but I will only be available on 19:30 to 23:30 on GMT-3, I'm on work rn. Or we can arrange on next weekend.

  • gravelldgravelld Administrator

    Thanks - I'll follow up by email.

Sign In or Register to comment.