Folder "X" could not be synced... Astiga Web

I found some errors (of my own) in one of my indexed folders so I tried to remove it and resync everything but it has not gone to plan.

I have Google Drive/MUSIC/Kevin Keith, I have successfully removed the folder from Astiga and when I go to resync the entire MUSIC directory I get the following message:

The folder '/MUSIC' could not be synced because an error occurred. Check whether your storage settings are correct. Error details: { "error": "invalid_grant", "error_description": "Bad Request" }

I also tried MUSIC without the leading slash mark - no go.

(I am also getting the recurring popup message "Invalid Token Format." Is this a separate problem?)

Can someone point me in the correct direction to sync my folder?

https : // astiga . play . ga

Firefox 127.0

Host: Laptop AB

BIOS: INSYDE Corp. 3.19 (05/29/2023)

OS: Pop!_OS 22.04 LTS x86_64

DE: GNOME 42.9 (x11)

Kernel: Linux 6.9.3-76060903-generic

Shell: bash 5.1.16

WM: Mutter


  • gravelldgravelld Administrator

    This is the message you often get when your token has expired with Google Drive. Can you follow:

    1) Go to and choose your storage account from the left hand side.

    2) Click Update token.

    3) Step through the Google authorisation pages, granting Astiga access.

    4) You should arrive back at the edit storage page - click Save storage to save the new token.

    Now try using Astiga again - let me know how it goes.

    Let me know how you get on...

  • qpackardqpackard Member

    Hurray, that worked! Thanks for the assistance.

  • gravelldgravelld Administrator


Sign In or Register to comment.