Astiga no longer plays in browser

I'm not sure if this is related to the DNS issues, but Astiga will not play in the Firefox or Falkon browser any more, when I click play it loads for a second and then nothing happens, the play button is clickable again. The android app still works for me but I can't play it on my computer.

The snap no longer opens either.

Comments

  • gravelldgravelld Administrator

    Hi - the DNS issue is resolved (again) as far as I know.

    Have you tried re providing the token for your storage?

    What storage are you using?

  • moctirmoctir Member
    edited February 22

    Ah sorry, feel quite stupid now, it was just that I hadn't re-registered the Token on this computer. Took me a silly amount of time to find the "Manage Storage" page, I was looking for it in "Library Management" and "Storage"... I'm using OneDrive. Sorry about that, please mark as Solved though note I'm still unable to open the Linux snap (which may be unofficial), that might be OS related though. Thanks!

  • gravelldgravelld Administrator

    Thanks - I'll check the snap - what OS are you on? Can you run, from the terminal:

    cat /etc/issue

    And

    uname -a

  • I'm using Solus but after doing some reading I'm thinking the problem here is with an update to snapd on Solus (I don't actually use any other snaps), below is what I get but maybe ignore it for now and let me try a few things and I'll come back if I still have a problem. Thanks for taking the time to look at this!

    $ cat /etc/issue


                         [[ Solus Operating System ]]

                                                                                                                                                                                                                                                

    $ uname -a                                                                                                                                                                                                          

    Linux lattitude7290 5.14.21-210.current #1 SMP PREEMPT Sun Dec 5 21:23:09 UTC 2021 x86_64 GNU/Linux

    $ astiga &

    [1] 295329

    $ cannot update snap namespace: open /proc/295347/cgroup: permission denied

    snap-update-ns failed with code 1

    [1]+ Exit 1                 astiga

  • gravelldgravelld Administrator
    $ cannot update snap namespace: open /proc/295347/cgroup: permission denied
    

    That does look like some sort of configuration problem on your machine - shouldn't the snap process be able to read/write files as required?

  • Turns out this is a Solus specific problem with snaps, required reinstall snapd and then doing a usysconf command. This solved it on one of my machines but not the other, however I think it should be easy enough to solve.

    Thanks again for your help!

  • gravelldgravelld Administrator

    Sweet...

Sign In or Register to comment.