Syncing not working

Hi all

is anyone else having problems syncing again since yesterday?

We really do need a consistently reliable sync capability.

Thanks

Mark

Comments

  • I know there where some issues mentioned in: https://community.asti.ga/discussion/523/a-new-look#latest

    Yesterday or earyesterday it was fixed however and it did work again, but today it's back for me.

  • CoyleyCoyley Member

    Yes still not working to sync today for me it seems

  • Same here. Getting an error message when I try manually.

  • Same. Won't manual or auto sync. Not fixed.

  • Yep auto-sync also stopped working, which was working last time it broke 🥲

  • gravelldgravelld Administrator

    Same issue - the log mount has failed again. I've restarted it, but we need a long term solution. I'll look at this next week.

  • CoyleyCoyley Member

    Thanks, I seem to have the same issue again, so require the reset - thanks Mark

  • Seemed to work (as in items I uploaded 2 days ago showed up) but now it is gone again.

  • Hi... Synch has stopped again. Not working properly for me.

  • gravelldgravelld Administrator

    Yep - as in the other thread, I've restarted again.

  • CoyleyCoyley Member

    Thanks

  • CernunnosCernunnos Member
    edited October 4

    Hello. Stuck again?

    Its something related to the amount of files or something?


    Edit: it's working, but it's quite erratic. Sometimes shows log, and sometimes don't.

  • gravelldgravelld Administrator

    Basically, we have one server for the website and one for running sync processes. The latter shares a directory with the former so that sync logs can be displayed. We use something called davfs for this. It seems to hang for some reason sometimes... and I still haven't worked out why - there are no logs anywhere.

    It's probably something to do with log size and/or memory, but I'm trying to be a little more judicious and to actually understand the underlying cause.

  • Could really do with a solution. I know it's only €4 a month but this is a massive issue. The sync is the key selling point of Astiga

  • Wait!! It's worked!

  • gravelldgravelld Administrator

    Yes; it works when I manually go in to restart it. Still looking at this...

  • It's hung on pCloud for me today (I don't have another service connected). Each time https://play.asti.ga/update-library just sits spinning with no feedback.

    Tried on two laptops today, several different browsers on each.

  • gravelldgravelld Administrator

    Thanks for the heads-up @ruffin , I've restarted that.

  • Cool, there it goes! Thanks.

    Really appreciate the higher (?) contrast on/off icons for the shuffle & repeat buttons and the new persistent queue!

  • gravelldgravelld Administrator

    😎 thanks - means a lot!

Sign In or Register to comment.